M365 Copilot Issues

Incident Report for USF IT Current Systems

Resolved

Microsoft has indicated the copilot issues have been resolved.
Posted Sep 04, 2026 - 11:09 EDT

Investigating

There are currently issues with M365 copilot. Microsoft is working on it and has posted this:

"Microsoft 365 Copilot: Users' Copilot prompts that require Microsoft 365 grounding, such as email content, may fail."

We are monitoring and will post an update when the issues are resolved.
Posted Sep 01, 2026 - 10:02 EDT
This incident affected: Other.