Issues with Various Azure Systems

Incident Report for USF IT Systems Status Page

Resolved

These issues appear to be fully resolved and no additional reports of problems.
Posted Apr 18, 2025 - 14:49 EDT

Monitoring

Microsoft Azure is currently experiencing functional issues that impact systems such as FAST, Archivum and more. USF IT is starting to see recovery for these systems after a reboot from Azure. We are closely monitoring and will update when all issues appear fully resolved.
Posted Apr 18, 2025 - 13:36 EDT
This incident affected: Microsoft Azure.