Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2026 - 09:00 EDT
Scheduled
OASIS and Health Banner will be largely unavailable on Sunday, August 23, starting at 9 a.m. for scheduled maintenance. Several production servers will be undergoing operating system upgrades. We expect the maintenance to be completed same day, but the exact completion time on Sunday depends on several variables. We will send an update when the maintenance is complete.
Posted Aug 19, 2026 - 11:21 EDT
This scheduled maintenance affected: Banner - Health and Banner - OASIS.